<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Richmond Police issue scam call alert - ABC 36 News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.wtvq.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg" /><link rel="icon" type="image/png" href="https://www.wtvq.com/wp-content/uploads/2018/02/cropped-ABC36logo512x512-300x300.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Richmond Police issue scam call alert - ABC 36 News" />
<meta property="og:description" content="Scammers are taking advantage of technology to try to same Madison County residents." />
<meta property="og:url" content="https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/" />
<meta property="og:site_name" content="ABC 36 News" />
<meta property="article:publisher" content="https://www.facebook.com/abc36" />
<meta property="article:tag" content="caller" />
<meta property="article:tag" content="Richmond Police" />
<meta property="article:tag" content="Scam Alert" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-05-20T21:59:25-04:00" />
<meta property="og:image" content="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg" />
<meta property="og:image:secure_url" content="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="335" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Scammers are taking advantage of technology to try to same Madison County residents." />
<meta name="twitter:title" content="Richmond Police issue scam call alert - ABC 36 News" />
<meta name="twitter:site" content="@ABC36News" />
<meta name="twitter:image" content="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg" />
<meta name="twitter:creator" content="@ABC36News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wtvq.com\/","name":"ABC 36 News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wtvq.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC 36 News &raquo; Feed" href="https://www.wtvq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 36 News &raquo; Comments Feed" href="https://www.wtvq.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58261404-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58261404-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtvq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cff39936bacbb050c4c1cafc5ef5ad68"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtvq.com/wp-includes/css/dist/block-library/style.min.css?ver=cff39936bacbb050c4c1cafc5ef5ad68' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.wtvq.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=cff39936bacbb050c4c1cafc5ef5ad68' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.wtvq.com/wp-content/plugins/td-api-plugin/css/style.css?ver=cff39936bacbb050c4c1cafc5ef5ad68' type='text/css' media='all' />
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=cff39936bacbb050c4c1cafc5ef5ad68' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.wtvq.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.wtvq.com/wp-content/themes/Newspaper2/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.wtvq.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtvq.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wtvq.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wtvq.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.wtvq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wtvq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wtvq.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=cff39936bacbb050c4c1cafc5ef5ad68'></script>
<script type='text/javascript' src='https://www.wtvq.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=cff39936bacbb050c4c1cafc5ef5ad68'></script>
<link rel='https://api.w.org/' href='https://www.wtvq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtvq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtvq.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6FQ6P-2pgJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtvq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtvq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=533117597">
<meta name="google-play-app" content="app-id=com.newssynergy.wtvq">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.wtvq.com\/wp-admin\/","wpRestNonce":"8cf7879657","wpRestUrl":"https:\/\/www.wtvq.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wtvq.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.wtvq.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6379a341-2e30-4872-8db3-0c0b91d11f4d';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "WTVQ News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.wtvq.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.378d36e2-d61e-4d1d-83ad-a561308305e8";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.wtvq.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.wtvq.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#6192ca";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.wtvq.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wtvq.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wtvq.com/category/news/local-news/",
                                "name": "Local News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/",
                                "name": "Richmond Police issue scam call alert"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5377019061078545",
          enable_page_level_ads: true
     });
</script>


</head>

<body class="post-template-default single single-post postid-573793 single-format-standard richmond-police-issue-scam-call-alert global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ABC36" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ABC36News" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-40024"><a href="https://www.wtvq.com/home/"><i class="fa fa-home td-only-icon"></i><i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61823"><a href="https://www.wtvq.com/home/">Home</a></li>
</ul>
</li>
<li id="menu-item-61864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61864"><a href="https://www.wtvq.com/news/">News<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61920"><a href="https://www.wtvq.com/localnews/">Local News</a></li>
	<li id="menu-item-61940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61940"><a href="https://www.wtvq.com/category/news/state-news/">State News</a></li>
	<li id="menu-item-61937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61937"><a href="https://www.wtvq.com/politicalnews/">National News</a></li>
	<li id="menu-item-137700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137700"><a href="https://www.wtvq.com/category/news/us-world-news/world-news/">World News</a></li>
	<li id="menu-item-61836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61836"><a href="https://www.wtvq.com/newstip/">Send News Tip</a></li>
</ul>
</li>
<li id="menu-item-61942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61942"><a href="https://www.wtvq.com/weather/">Weather<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61951"><a href="https://www.wtvq.com/weather/">Weather</a></li>
	<li id="menu-item-61941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61941"><a href="https://www.wtvq.com/weathermaps/">Weather Maps</a></li>
	<li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="https://www.wtvq.com/skyview/">Forcht Bank Skyview</a></li>
	<li id="menu-item-543958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543958"><a href="https://wtvq.com/snow-watch-2">Snowatch</a></li>
</ul>
</li>
<li id="menu-item-61973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61973"><a href="https://www.wtvq.com/sports/">Sports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61974"><a href="https://www.wtvq.com/sports/">Sports</a></li>
	<li id="menu-item-61975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61975"><a href="https://www.wtvq.com/36-blitz/">36 Blitz</a></li>
	<li id="menu-item-61984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61984"><a href="https://www.wtvq.com/solid-blue/">Solid Blue</a></li>
	<li id="menu-item-61987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61987"><a href="https://www.wtvq.com/high-school-highlight-reel/">High School Highlight Reel</a></li>
</ul>
</li>
<li id="menu-item-62129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62129"><a href="https://www.wtvq.com/contests/">Contests<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-570167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570167"><a href="https://abc36.secondstreetapp.com/Senior-Spotlight/">2020 Senior Spotlight</a></li>
	<li id="menu-item-570135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570135"><a href="https://abc36.secondstreetapp.com/Wildcat-RV-Great-Outdoors-Photo-Contest/gallery">Wildcat RV Photo Contest</a></li>
	<li id="menu-item-570557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570557"><a href="https://wtvq.secondstreetapp.com/MVP-Employee-of-the-Month/">MVP Employee of Month</a></li>
	<li id="menu-item-572559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572559"><a href="https://abc36.secondstreetapp.com/api/message_content_tests/714655/64299812/2570/f0878117-8492-481b-9e27-a089842112f8">Quizzes for Kids Challenge!</a></li>
	<li id="menu-item-570136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570136"><a href="https://wtvq.secondstreetapp.com/Golden-Care-Provider-of-the-Month/">Golden Care Provider of Month</a></li>
	<li id="menu-item-570138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570138"><a href="https://abc36.secondstreetapp.com/Climate-Control-Air-Quality-Quiz/questions/2621730?allow-full-viewport=true">Climate Control Air Quality Quiz</a></li>
</ul>
</li>
<li id="menu-item-266205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266205"><a href="https://www.wtvq.com/category/community/">Community<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-572121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572121"><a href="https://www.stjude.org/give/dream-home/lexington.html">St. Jude Dream Home Giveaway</a></li>
	<li id="menu-item-569401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569401"><a href="https://wtvq.halfoffdeal.com/index.php?index_type=featured-offers">ABC 36 Half Off Deals</a></li>
	<li id="menu-item-562396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562396"><a href="https://www.wtvq.com/features/911hero/">911 Hero</a></li>
	<li id="menu-item-564622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564622"><a href="https://abc36.secondstreetapp.com/Community-Directory/">Local Business Message Board</a></li>
	<li id="menu-item-526812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526812"><a href="https://www.wtvq.com/local-events/">Local Events</a></li>
	<li id="menu-item-208823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208823"><a href="https://www.wtvq.com/petsneedpals/">Pets Need Pals</a></li>
</ul>
</li>
<li id="menu-item-61990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61990"><a href="https://www.wtvq.com/ourshows/">Our Shows<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62003"><a href="https://www.wtvq.com/gmk/">Good Morning Kentucky</a></li>
	<li id="menu-item-62004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62004"><a href="https://www.wtvq.com/gooddaykentucky/">Good Day Kentucky</a></li>
	<li id="menu-item-261873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261873"><a href="http://middaykentucky.com">Midday Kentucky</a></li>
	<li id="menu-item-261874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261874"><a href="https://middaykentucky.com/category/recipes/">Midday Kentucky Recipes</a></li>
</ul>
</li>
<li id="menu-item-62057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62057"><a href="https://www.wtvq.com/category/features/">Features<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-513543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513543"><a href="https://www.wtvq.com/kentucky-history-treasures/">Kentucky History Treasures</a></li>
	<li id="menu-item-562397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562397"><a href="https://www.wtvq.com/features/911hero/">911 Hero</a></li>
	<li id="menu-item-159297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159297"><a href="https://www.wtvq.com/hometown-tours/">Hometown Tours</a></li>
	<li id="menu-item-62065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62065"><a href="https://www.wtvq.com/mom-to-mom/">Mom to Mom</a></li>
	<li id="menu-item-62086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62086"><a href="https://www.wtvq.com/underthehood/">Under the Hood</a></li>
	<li id="menu-item-532558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532558"><a href="https://www.wtvq.com/hooked-on-science/">Hooked on Science</a></li>
	<li id="menu-item-376350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376350"><a href="https://www.wtvq.com/healthcareinkentucky/">Healthcare in Kentucky</a></li>
	<li id="menu-item-398195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398195"><a href="https://www.wtvq.com/central-ky-golf-tours/">Central Kentucky Golf Tours</a></li>
</ul>
</li>
<li id="menu-item-62011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62011"><a href="https://www.wtvq.com/livestream/">Live<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-563828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563828"><a href="https://c.streamhoster.com/embed/media/WZsBnJ/O3vUfESsikP/Fw51hdscdtb_5">Gov. Beshear Live Updates</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62236"><a href="https://www.wtvq.com/contactus/">About<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-466245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466245"><a href="https://www.wtvq.com/wtvq-air-antenna-viewers/">WTVQ Over The Air Antenna Viewers Only</a></li>
	<li id="menu-item-62243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62243"><a href="https://www.wtvq.com/jobs/">Jobs</a></li>
	<li id="menu-item-62252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62252"><a href="https://www.wtvq.com/talent/">Our News Team</a></li>
	<li id="menu-item-62257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62257"><a href="https://www.wtvq.com/advertising/">Advertising</a></li>
	<li id="menu-item-62256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62256"><a href="https://www.wtvq.com/legal/">Legal</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.wtvq.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.wtvq.com/">
            <img class="td-retina-data" data-retina="https://www.wtvq.com/wp-content/uploads/2018/02/WTVQ_WebHeader_LogoTag300x90.png" src="https://www.wtvq.com/wp-content/uploads/2018/02/WTVQ_WebHeader_LogoTag300x90.png" alt="ABC 36 News" title="ABC 36 News"/>
            <span class="td-visual-hidden">ABC 36 News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ec5eea9d3223_rand td_block_template_1"><!-- header728x90 -->	<div id="ad_pos_header728x90" class="ad_pos_header728x90 header728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_header728x90', [[320,50],[728,90]]);
				var thisSlot = googletag.defineSlot(acct_id + 'header728x90', pickSize, 'ad_pos_header728x90').addService(googletag.pubads());
				googletag.display('ad_pos_header728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>                 
</div>
        </div>
    </div>




    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.wtvq.com/">
			<img class="td-retina-data" data-retina="https://www.wtvq.com/wp-content/uploads/2018/02/WTVQ_WebHeader_LogoTag300x90.png" src="https://www.wtvq.com/wp-content/uploads/2018/02/WTVQ_WebHeader_LogoTag300x90.png" alt="ABC 36 News" title="ABC 36 News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.wtvq.com/">
			<img class="td-retina-data" data-retina="https://www.wtvq.com/wp-content/uploads/2018/02/WTVQ_WebHeader_LogoTag300x90.png" src="https://www.wtvq.com/wp-content/uploads/2018/02/WTVQ_WebHeader_LogoTag300x90.png" alt="ABC 36 News" title="ABC 36 News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40024"><a href="https://www.wtvq.com/home/"><i class="fa fa-home td-only-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61823"><a href="https://www.wtvq.com/home/">Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-61864"><a href="https://www.wtvq.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5ec5eea9d5ea5" class="tdc-row"><div class="vc_row td_uid_2_5ec5eea9d5ead_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5ec5eea9d5f3d_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5ec5eea9d6033_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5ec5eea9d6033" >
<style>
.td_uid_4_5ec5eea9d6033_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_4_5ec5eea9d6033_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5ec5eea9d6033 class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-66896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66896"><a href="https://www.wtvq.com/news/">News</a></li>
<li id="menu-item-66892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66892"><a href="https://www.wtvq.com/localnews/">Local News</a></li>
<li id="menu-item-66895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66895"><a href="https://www.wtvq.com/category/news/state-news/">State News</a></li>
<li id="menu-item-66894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66894"><a href="https://www.wtvq.com/nationalnews/">National News</a></li>
<li id="menu-item-137662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137662"><a href="https://www.wtvq.com/category/news/us-world-news/world-news/">World News</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5ec5eea9d71e4_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_6_5ec5eea9d72aa_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_6_5ec5eea9d72aa" >
<style>
.td_uid_6_5ec5eea9d72aa_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_6_5ec5eea9d72aa_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_6_5ec5eea9d72aa = new tdBlock();
block_td_uid_6_5ec5eea9d72aa.id = "td_uid_6_5ec5eea9d72aa";
block_td_uid_6_5ec5eea9d72aa.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#0a0a0a","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5ec5eea9d72aa_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_6_5ec5eea9d72aa_rand","tdc_css_class_style":"td_uid_6_5ec5eea9d72aa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_6_5ec5eea9d72aa.td_column_number = "2";
block_td_uid_6_5ec5eea9d72aa.block_type = "td_block_7";
block_td_uid_6_5ec5eea9d72aa.post_count = "8";
block_td_uid_6_5ec5eea9d72aa.found_posts = "37141";
block_td_uid_6_5ec5eea9d72aa.header_color = "";
block_td_uid_6_5ec5eea9d72aa.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ec5eea9d72aa.max_num_pages = "4643";
tdBlocksArray.push(block_td_uid_6_5ec5eea9d72aa);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_6_5ec5eea9d72aa class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/nourish-heroes-event-feeds-lexington-firefighters/" rel="bookmark" title="&#8216;Nourish Our Heroes&#8217; event feeds Lexington firefighters"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/Nourish-Lexington-100x70.png" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/Nourish-Lexington-100x70.png 100w, https://www.wtvq.com/wp-content/uploads/2020/05/Nourish-Lexington-218x150.png 218w, https://www.wtvq.com/wp-content/uploads/2020/05/Nourish-Lexington-826x580.png 826w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Nourish Our Heroes&#8217; event feeds Lexington firefighters"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/nourish-heroes-event-feeds-lexington-firefighters/" rel="bookmark" title="&#8216;Nourish Our Heroes&#8217; event feeds Lexington firefighters">&#8216;Nourish Our Heroes&#8217; event feeds Lexington firefighters</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T22:09:40+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/" rel="bookmark" title="Richmond Police issue scam call alert"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2-300x212.jpg 300w, https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2-218x150.jpg 218w, https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg 474w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Richmond Police issue scam call alert"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/" rel="bookmark" title="Richmond Police issue scam call alert">Richmond Police issue scam call alert</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T21:59:25+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/laurel-county-firefighters-call-barn-fire-suspicious/" rel="bookmark" title="Laurel County firefighters call barn fire &#8220;suspicious&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/barn-fire-laruel-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/barn-fire-laruel-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/barn-fire-laruel-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Laurel County firefighters call barn fire &#8220;suspicious&#8221;"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/laurel-county-firefighters-call-barn-fire-suspicious/" rel="bookmark" title="Laurel County firefighters call barn fire &#8220;suspicious&#8221;">Laurel County firefighters call barn fire &#8220;suspicious&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T20:37:04+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/joseph-beth-booksellers-busy-first-day-retail-allowed-reopen/" rel="bookmark" title="Joseph-Beth Booksellers busy on first day retail allowed to reopen"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/joseph-beth-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/joseph-beth-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/joseph-beth-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joseph-Beth Booksellers busy on first day retail allowed to reopen"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/joseph-beth-booksellers-busy-first-day-retail-allowed-reopen/" rel="bookmark" title="Joseph-Beth Booksellers busy on first day retail allowed to reopen">Joseph-Beth Booksellers busy on first day retail allowed to reopen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T20:29:24+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/rain-triggers-slide-closes-road-mason-county/" rel="bookmark" title="UPDATE:  Stretch of KY 8 closed again due to second mudslide"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2018/02/Road-Closed-Sign-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2018/02/Road-Closed-Sign-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2018/02/Road-Closed-Sign-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Road Closed Sign" title="UPDATE:  Stretch of KY 8 closed again due to second mudslide"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/rain-triggers-slide-closes-road-mason-county/" rel="bookmark" title="UPDATE:  Stretch of KY 8 closed again due to second mudslide">UPDATE:  Stretch of KY 8 closed again due to second&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T19:35:07+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/showers-next-7-days-will-getting-warmer/" rel="bookmark" title="A few showers for the next 7 days but it will be getting warmer&#8230;"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/Weather-6-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/Weather-6-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/Weather-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A few showers for the next 7 days but it will be getting warmer&#8230;"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/showers-next-7-days-will-getting-warmer/" rel="bookmark" title="A few showers for the next 7 days but it will be getting warmer&#8230;">A few showers for the next 7 days but it will&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T18:37:17+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/cities-counties-can-tap-300-million/" rel="bookmark" title="Cities, counties can tap into $300 million"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2019/10/MGN_1280x960_61102B00-WSHZL-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2019/10/MGN_1280x960_61102B00-WSHZL-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2019/10/MGN_1280x960_61102B00-WSHZL-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cities, counties can tap into $300 million"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/cities-counties-can-tap-300-million/" rel="bookmark" title="Cities, counties can tap into $300 million">Cities, counties can tap into $300 million</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T18:07:01+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/dollars-coming-cities-lexington-leaders-still-frustrated-prison/" rel="bookmark" title="Lexington leaders still frustrated with prison"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/Federal-Medical-Center-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/Federal-Medical-Center-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/Federal-Medical-Center-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lexington leaders still frustrated with prison"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/dollars-coming-cities-lexington-leaders-still-frustrated-prison/" rel="bookmark" title="Lexington leaders still frustrated with prison">Lexington leaders still frustrated with prison</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T17:45:45+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61920"><a href="https://www.wtvq.com/localnews/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61940"><a href="https://www.wtvq.com/category/news/state-news/">State News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61937"><a href="https://www.wtvq.com/politicalnews/">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137700"><a href="https://www.wtvq.com/category/news/us-world-news/world-news/">World News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61836"><a href="https://www.wtvq.com/newstip/">Send News Tip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-61942"><a href="https://www.wtvq.com/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_4_5ec5eea9dd0aa" class="tdc-row"><div class="vc_row td_uid_7_5ec5eea9dd0b2_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_8_5ec5eea9dd149_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_9_5ec5eea9dd1e2_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_9_5ec5eea9dd1e2" >
<style>
.td_uid_9_5ec5eea9dd1e2_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_9_5ec5eea9dd1e2_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_9_5ec5eea9dd1e2 class="td_block_inner"><div class="menu-weather-main-container"><ul id="menu-weather-main" class="menu"><li id="menu-item-66904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66904"><a href="https://www.wtvq.com/weather/">Weather Forecast</a></li>
<li id="menu-item-66903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66903"><a href="https://www.wtvq.com/weathermaps/">Weather Maps</a></li>
<li id="menu-item-66905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66905"><a href="https://www.wtvq.com/skyview/">Forcht Bank Skyview</a></li>
<li id="menu-item-66906" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-66906"><a href="https://www.wtvq.com/snow-watch/">SnoWatch</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_10_5ec5eea9de268_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_11_5ec5eea9de2fb_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_11_5ec5eea9de2fb" >
<style>
.td_uid_11_5ec5eea9de2fb_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_11_5ec5eea9de2fb_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_11_5ec5eea9de2fb = new tdBlock();
block_td_uid_11_5ec5eea9de2fb.id = "td_uid_11_5ec5eea9de2fb";
block_td_uid_11_5ec5eea9de2fb.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"74","category_ids":"","custom_title":"Weather Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#0a0a0a","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5ec5eea9de2fb_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_11_5ec5eea9de2fb_rand","tdc_css_class_style":"td_uid_11_5ec5eea9de2fb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_11_5ec5eea9de2fb.td_column_number = "2";
block_td_uid_11_5ec5eea9de2fb.block_type = "td_block_7";
block_td_uid_11_5ec5eea9de2fb.post_count = "8";
block_td_uid_11_5ec5eea9de2fb.found_posts = "17";
block_td_uid_11_5ec5eea9de2fb.header_color = "";
block_td_uid_11_5ec5eea9de2fb.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ec5eea9de2fb.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_11_5ec5eea9de2fb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Headlines</span></h4></div><div id=td_uid_11_5ec5eea9de2fb class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/roadways-remain-closed-high-waters/" rel="bookmark" title="UPDATE: Some roadways remain closed by high waters"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2018/02/Road-Closed-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2018/02/Road-Closed-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2018/02/Road-Closed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Road Closed" title="UPDATE: Some roadways remain closed by high waters"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/roadways-remain-closed-high-waters/" rel="bookmark" title="UPDATE: Some roadways remain closed by high waters">UPDATE: Some roadways remain closed by high waters</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T16:30:46+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/19/watch-flooding-closing-roads-prompting-advisories-across-region/" rel="bookmark" title="WATCH RESCUE: Roads closed update, advisories"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/McKee-flooding-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/McKee-flooding-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/McKee-flooding-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="WATCH RESCUE: Roads closed update, advisories"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/19/watch-flooding-closing-roads-prompting-advisories-across-region/" rel="bookmark" title="WATCH RESCUE: Roads closed update, advisories">WATCH RESCUE: Roads closed update, advisories</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T18:01:34+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/19/evacuations-shelter-opening-cynthiana-flooding-paris-also-hit/" rel="bookmark" title="UPDATE: New forecasts slow rising waters in Cynthiana"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/Cynthiana-river-1-100x70.png" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/Cynthiana-river-1-100x70.png 100w, https://www.wtvq.com/wp-content/uploads/2020/05/Cynthiana-river-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UPDATE: New forecasts slow rising waters in Cynthiana"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/19/evacuations-shelter-opening-cynthiana-flooding-paris-also-hit/" rel="bookmark" title="UPDATE: New forecasts slow rising waters in Cynthiana">UPDATE: New forecasts slow rising waters in Cynthiana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T18:00:47+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/18/caution-urged-localized-flooding-spreads-across-region/" rel="bookmark" title="Caution urged as localized flooding spreads across region"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/mt.-vernon-flooding1-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/mt.-vernon-flooding1-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/mt.-vernon-flooding1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Caution urged as localized flooding spreads across region"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/18/caution-urged-localized-flooding-spreads-across-region/" rel="bookmark" title="Caution urged as localized flooding spreads across region">Caution urged as localized flooding spreads across region</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T19:15:23+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/17/stormteam-weather-update/" rel="bookmark" title="Tracking a Soggy Workweek"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/04/StormTeam-Desk-Monitor-Still-100x70.png" srcset="https://www.wtvq.com/wp-content/uploads/2020/04/StormTeam-Desk-Monitor-Still-100x70.png 100w, https://www.wtvq.com/wp-content/uploads/2020/04/StormTeam-Desk-Monitor-Still-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tracking a Soggy Workweek"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/17/stormteam-weather-update/" rel="bookmark" title="Tracking a Soggy Workweek">Tracking a Soggy Workweek</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T16:00:00+00:00" >May 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/11/lexington-hits-new-record-low-temperatures/" rel="bookmark" title="Lexington hits new record low temperatures"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/38126231-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/38126231-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/38126231-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lexington hits new record low temperatures"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/11/lexington-hits-new-record-low-temperatures/" rel="bookmark" title="Lexington hits new record low temperatures">Lexington hits new record low temperatures</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T11:41:11+00:00" >May 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/05/3-people-4-horses-rescued-laurel-county/" rel="bookmark" title="3 people, 4 horses rescued in Laurel County"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/swift-water2-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/swift-water2-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/swift-water2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="3 people, 4 horses rescued in Laurel County"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/05/3-people-4-horses-rescued-laurel-county/" rel="bookmark" title="3 people, 4 horses rescued in Laurel County">3 people, 4 horses rescued in Laurel County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T14:36:41+00:00" >May 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/05/high-waters-creates-dangerous-situations-across-southern-kentucky/" rel="bookmark" title="High waters create dangerous roads across region (Watch Video)"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/pulaski-flooding1-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/pulaski-flooding1-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/pulaski-flooding1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="High waters create dangerous roads across region (Watch Video)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/05/high-waters-creates-dangerous-situations-across-southern-kentucky/" rel="bookmark" title="High waters create dangerous roads across region (Watch Video)">High waters create dangerous roads across region (Watch Video)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T10:43:00+00:00" >May 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61951"><a href="https://www.wtvq.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61941"><a href="https://www.wtvq.com/weathermaps/">Weather Maps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61971"><a href="https://www.wtvq.com/skyview/">Forcht Bank Skyview</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-543958"><a href="https://wtvq.com/snow-watch-2">Snowatch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-61973"><a href="https://www.wtvq.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_7_5ec5eea9e369c" class="tdc-row"><div class="vc_row td_uid_12_5ec5eea9e36a3_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_13_5ec5eea9e373d_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_14_5ec5eea9e37ce_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_14_5ec5eea9e37ce" >
<style>
.td_uid_14_5ec5eea9e37ce_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_14_5ec5eea9e37ce_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_14_5ec5eea9e37ce class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-66899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66899"><a href="https://www.wtvq.com/sports/">Sports</a></li>
<li id="menu-item-66900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66900"><a href="https://www.wtvq.com/36-blitz/">36 Blitz</a></li>
<li id="menu-item-66901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66901"><a href="https://www.wtvq.com/solid-blue/">Solid Blue</a></li>
<li id="menu-item-66902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66902"><a href="https://www.wtvq.com/high-school-highlight-reel/">High School Highlight Reel</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5ec5eea9e44bc_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_16_5ec5eea9e454d_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_16_5ec5eea9e454d" >
<style>
.td_uid_16_5ec5eea9e454d_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_16_5ec5eea9e454d_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_16_5ec5eea9e454d = new tdBlock();
block_td_uid_16_5ec5eea9e454d.id = "td_uid_16_5ec5eea9e454d";
block_td_uid_16_5ec5eea9e454d.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#0a0a0a","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5ec5eea9e454d_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_16_5ec5eea9e454d_rand","tdc_css_class_style":"td_uid_16_5ec5eea9e454d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_16_5ec5eea9e454d.td_column_number = "2";
block_td_uid_16_5ec5eea9e454d.block_type = "td_block_7";
block_td_uid_16_5ec5eea9e454d.post_count = "8";
block_td_uid_16_5ec5eea9e454d.found_posts = "6529";
block_td_uid_16_5ec5eea9e454d.header_color = "";
block_td_uid_16_5ec5eea9e454d.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ec5eea9e454d.max_num_pages = "817";
tdBlocksArray.push(block_td_uid_16_5ec5eea9e454d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_16_5ec5eea9e454d class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/ncaa-transfer-decision-impact-uk-basketball-football/" rel="bookmark" title="NCAA transfer decision could impact UK basketball and football"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2019/08/University-of-Kentucky-400x400-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2019/08/University-of-Kentucky-400x400-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2019/08/University-of-Kentucky-400x400-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NCAA transfer decision could impact UK basketball and football"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/ncaa-transfer-decision-impact-uk-basketball-football/" rel="bookmark" title="NCAA transfer decision could impact UK basketball and football">NCAA transfer decision could impact UK basketball and football</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T22:47:19+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/uk-michigan-series-restructured-due-covid-19-pandemic/" rel="bookmark" title="UK-Michigan series restructured due to COVID-19 pandemic"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/9663FB2D-6659-480C-B037-BC0AB6EFF585-100x70.jpeg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/9663FB2D-6659-480C-B037-BC0AB6EFF585-100x70.jpeg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/9663FB2D-6659-480C-B037-BC0AB6EFF585-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UK-Michigan series restructured due to COVID-19 pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/uk-michigan-series-restructured-due-covid-19-pandemic/" rel="bookmark" title="UK-Michigan series restructured due to COVID-19 pandemic">UK-Michigan series restructured due to COVID-19 pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T10:43:31+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/19/current-former-uk-cheerleaders-run-mile-coach/" rel="bookmark" title="Current, former UK cheerleaders run a mile for their coach"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-100x70.jpeg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-100x70.jpeg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Current, former UK cheerleaders run a mile for their coach"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/19/current-former-uk-cheerleaders-run-mile-coach/" rel="bookmark" title="Current, former UK cheerleaders run a mile for their coach">Current, former UK cheerleaders run a mile for their coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T20:52:11+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/19/belmont-stakes-set-june-20-without-fans/" rel="bookmark" title="Belmont Stakes set for June 20 without fans"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/belmont-stakes-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/belmont-stakes-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/belmont-stakes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Belmont Stakes set for June 20 without fans"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/19/belmont-stakes-set-june-20-without-fans/" rel="bookmark" title="Belmont Stakes set for June 20 without fans">Belmont Stakes set for June 20 without fans</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T12:15:46+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/18/swim-teams-hopeful-summer-meets/" rel="bookmark" title="Swim teams hopeful for summer meets"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/swimmingdiving-tw1837-web-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/swimmingdiving-tw1837-web-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/swimmingdiving-tw1837-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Swim teams hopeful for summer meets"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/18/swim-teams-hopeful-summer-meets/" rel="bookmark" title="Swim teams hopeful for summer meets">Swim teams hopeful for summer meets</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T23:58:03+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/18/former-uk-cheerleaders-defend-uk-cheer-coaches-hazing-drinking-investigation/" rel="bookmark" title="Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/38143398-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/38143398-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/38143398-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/18/former-uk-cheerleaders-defend-uk-cheer-coaches-hazing-drinking-investigation/" rel="bookmark" title="Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation">Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T23:53:24+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/18/kentucky-fires-cheerleading-coaching-staff-amid-hazing-investigation/" rel="bookmark" title="Kentucky fires cheerleading staff; see, hear responses from alums"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-100x70.jpeg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-100x70.jpeg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kentucky fires cheerleading staff; see, hear responses from alums"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/18/kentucky-fires-cheerleading-coaching-staff-amid-hazing-investigation/" rel="bookmark" title="Kentucky fires cheerleading staff; see, hear responses from alums">Kentucky fires cheerleading staff; see, hear responses from alums</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T16:20:13+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/18/khsaa-honors-top-softball-officials/" rel="bookmark" title="KHSAA honors top softball, other officials"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/khsaa-100x70.png" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/khsaa-100x70.png 100w, https://www.wtvq.com/wp-content/uploads/2020/05/khsaa-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KHSAA honors top softball, other officials"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/18/khsaa-honors-top-softball-officials/" rel="bookmark" title="KHSAA honors top softball, other officials">KHSAA honors top softball, other officials</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T12:06:05+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61974"><a href="https://www.wtvq.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61975"><a href="https://www.wtvq.com/36-blitz/">36 Blitz</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61984"><a href="https://www.wtvq.com/solid-blue/">Solid Blue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61987"><a href="https://www.wtvq.com/high-school-highlight-reel/">High School Highlight Reel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62129"><a href="https://www.wtvq.com/contests/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-570167"><a href="https://abc36.secondstreetapp.com/Senior-Spotlight/">2020 Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-570135"><a href="https://abc36.secondstreetapp.com/Wildcat-RV-Great-Outdoors-Photo-Contest/gallery">Wildcat RV Photo Contest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-570557"><a href="https://wtvq.secondstreetapp.com/MVP-Employee-of-the-Month/">MVP Employee of Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-572559"><a href="https://abc36.secondstreetapp.com/api/message_content_tests/714655/64299812/2570/f0878117-8492-481b-9e27-a089842112f8">Quizzes for Kids Challenge!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-570136"><a href="https://wtvq.secondstreetapp.com/Golden-Care-Provider-of-the-Month/">Golden Care Provider of Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-570138"><a href="https://abc36.secondstreetapp.com/Climate-Control-Air-Quality-Quiz/questions/2621730?allow-full-viewport=true">Climate Control Air Quality Quiz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-266205"><a href="https://www.wtvq.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-572121"><a href="https://www.stjude.org/give/dream-home/lexington.html">St. Jude Dream Home Giveaway</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-569401"><a href="https://wtvq.halfoffdeal.com/index.php?index_type=featured-offers">ABC 36 Half Off Deals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-562396"><a href="https://www.wtvq.com/features/911hero/">911 Hero</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-564622"><a href="https://abc36.secondstreetapp.com/Community-Directory/">Local Business Message Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-526812"><a href="https://www.wtvq.com/local-events/">Local Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-208823"><a href="https://www.wtvq.com/petsneedpals/">Pets Need Pals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-61990"><a href="https://www.wtvq.com/ourshows/">Our Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62003"><a href="https://www.wtvq.com/gmk/">Good Morning Kentucky</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62004"><a href="https://www.wtvq.com/gooddaykentucky/">Good Day Kentucky</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261873"><a href="http://middaykentucky.com">Midday Kentucky</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261874"><a href="https://middaykentucky.com/category/recipes/">Midday Kentucky Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62057"><a href="https://www.wtvq.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-513543"><a href="https://www.wtvq.com/kentucky-history-treasures/">Kentucky History Treasures</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-562397"><a href="https://www.wtvq.com/features/911hero/">911 Hero</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159297"><a href="https://www.wtvq.com/hometown-tours/">Hometown Tours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62065"><a href="https://www.wtvq.com/mom-to-mom/">Mom to Mom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62086"><a href="https://www.wtvq.com/underthehood/">Under the Hood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-532558"><a href="https://www.wtvq.com/hooked-on-science/">Hooked on Science</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-376350"><a href="https://www.wtvq.com/healthcareinkentucky/">Healthcare in Kentucky</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398195"><a href="https://www.wtvq.com/central-ky-golf-tours/">Central Kentucky Golf Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62011"><a href="https://www.wtvq.com/livestream/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-563828"><a href="https://c.streamhoster.com/embed/media/WZsBnJ/O3vUfESsikP/Fw51hdscdtb_5">Gov. Beshear Live Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62236"><a href="https://www.wtvq.com/contactus/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-466245"><a href="https://www.wtvq.com/wtvq-air-antenna-viewers/">WTVQ Over The Air Antenna Viewers Only</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62243"><a href="https://www.wtvq.com/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62252"><a href="https://www.wtvq.com/talent/">Our News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62257"><a href="https://www.wtvq.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62256"><a href="https://www.wtvq.com/legal/">Legal</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.wtvq.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
<style>.home #live-push .happening-now-container { width: 100%; max-width: 1000px;}#live-push .happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}#live-push .happening-now-container:last-child { padding-bottom: 10px;}#live-push .happening-now-container .td-trending-now-display-area { font-weight: bold; font-family: "Open Sans"; vertical-align: middle; position: absolute; padding: 0px; height: auto;}#live-push .happening-now-container .td-trending-now-display-area:hover { color: #f3f3f3; }@media (max-width: 767px) { #live-push .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style><div id="live-push" class="happening-now-wrap" style="display:none;"><div class="td-container"><div class="td_block_wrap happening-now-container"><div class="td_block_inner"><div class="td-block-row"><div class="td-trending-now-wrapper"><a class="td-trending-now-display-area" href="#"></a></div></div></div></div></div></div><script type="text/javascript" >var ajaxurl = "https://www.wtvq.com/wp-admin/admin-ajax.php";jQuery(document).ready(function($) {var livepush_data = {"action": "livepush_check"};$.ajax({method: "POST", url: ajaxurl, data: livepush_data, cache: false}).done(function( response ) {var data = JSON.parse(response);console.log(data);if(data){$("#live-push .happening-now-container .td-trending-now-display-area").html(data.message);$("#live-push .happening-now-container .td-trending-now-display-area").attr("href", data.url);$("#live-push").css("display","block");$("#live-push").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-title").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-display-area").css("color",data.text_color);}});});</script></div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wtvq.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.wtvq.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.wtvq.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Richmond Police issue scam call alert</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-573793" class="post-573793 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-news tag-caller tag-richmond-police tag-scam-alert" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.wtvq.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.wtvq.com/category/news/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Richmond Police issue scam call alert</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wtvq.com/author/steve-rogers/">Steve Rogers</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T21:59:25+00:00" >May 20, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Richmond+Police+issue+scam+call+alert&url=https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F&via=ABC36News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/&amp;media=https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg&description=Richmond+Police+issue+scam+call+alert" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Richmond+Police+issue+scam+call+alert%20-%20https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
<div class="td-post-featured-image"><a href="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg" data-caption=""><img width="474" height="335" class="entry-thumb td-modal-image" src="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg 474w, https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2-300x212.jpg 300w, https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2-100x70.jpg 100w" sizes="(max-width: 474px) 100vw, 474px" alt="" title="scam alert2"/></a></div>
        <p>RICHMOND, Ky. (WTVQ) &#8211; Scammers are taking advantage of technology to try to same Madison County residents.</p>
<p>Richmond Police are warning residents of a scam where the caller pretends to be a fictional Sgt. Lain calling in reference an &#8220;urgent matter.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_17_5ec5eeaa2569a_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WTVQ_300x250_Article_ROS -->	<div id="ad_pos_wtvq_300x250_article_ros" class="ad_pos_wtvq_300x250_article_ros WTVQ_300x250_Article_ROS dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wtvq_300x250_article_ros', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WTVQ_300x250_Article_ROS', pickSize, 'ad_pos_wtvq_300x250_article_ros').addService(googletag.pubads());
				googletag.display('ad_pos_wtvq_300x250_article_ros');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div><p>The person making these calls appears to be calling from a legitimate phone number from the Emergency Operations Center (EOC), but the number is a spoof made possible by technology that mimics a real number.</p>
<p>If someone answers, the person says there is an urgent matter. If the caller leaves a message it will identify himself as Sgt. Lain of the warrant and citation division with the correct physical address for the Richmond Police Department.</p>
<p>&#8220;We do not have a warrant and citation division and we will not call you in advance if you have a warrant,&#8221; the police department said in its warning.</p>
<div class="article-related-link"><hr><div><span>Related Article: </span><a href="https://www.wtvq.com/2019/07/03/tips-avoid-scams-directed-toward-veterans/">Tips to avoid scams directed toward veterans</a></div><hr></div><p>Remember these tips to avoid being a victim of a telephone scam:</p>
<p><strong>DO</strong><br />
• Register your phone number with the National Do Not Call Registry. You may register online or by calling 1-888-382-1222. If you still receive telemarketing calls after registering, there’s a good chance that the calls are scams.<br />
• Be wary of callers claiming that you’ve won a prize or vacation package.<br />
• Hang up on suspicious phone calls.<br />
• Be cautious of caller ID. Scammers can change the phone number that shows up on your caller ID screen. This is called “spoofing.”<br />
• Independently research business opportunities, charities, or travel packages being offered by the caller.</p>
<p><strong>DON&#8217;T</strong><br />
• Don’t give in to pressure to take immediate action.<br />
• Don’t say anything if a caller starts the call asking, “Can you hear me?” This is a common tactic for scammers to record you saying “yes.” Scammers record your “yes” response and use it as proof that you agreed to a purchase or credit card charge.<br />
• Don’t provide your credit card number, bank account information, or other personal information to a caller.<br />
• Don’t send money if a caller tells you to wire money or pay with a prepaid debit card</p>
<p>People who receive one of these calls and have questions should contact the Richmond Police Department at (859) 623-1162.</p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:news36@wtvq.com?Subject=Report a Typo&amp;body=Richmond Police issue scam call alert%0D%0A%0D%0Ahttps://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.wtvq.com/tag/caller/">caller</a></li><li><a href="https://www.wtvq.com/tag/richmond-police/">Richmond Police</a></li><li><a href="https://www.wtvq.com/tag/scam-alert/">Scam Alert</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Richmond+Police+issue+scam+call+alert&url=https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F&via=ABC36News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/&amp;media=https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg&description=Richmond+Police+issue+scam+call+alert" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Richmond+Police+issue+scam+call+alert%20-%20https%3A%2F%2Fwww.wtvq.com%2F2020%2F05%2F20%2Frichmond-police-issue-scam-call-alert%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/" data-text="Richmond Police issue scam call alert" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.wtvq.com/author/steve-rogers/">Steve Rogers</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Rogers"></span><meta itemprop="datePublished" content="2020-05-20T21:59:25+00:00"><meta itemprop="dateModified" content="2020-05-20T21:59:25-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wtvq.com/2020/05/20/richmond-police-issue-scam-call-alert/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wtvq.com/wp-content/uploads/2018/02/WTVQ_WebHeader_LogoTag300x90.png"></span><meta itemprop="name" content="ABC 36 News"></span><meta itemprop="headline " content="Richmond Police issue scam call alert"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wtvq.com/wp-content/uploads/2020/03/scam-alert2.jpg"><meta itemprop="width" content="474"><meta itemprop="height" content="335"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_18_5ec5eeaa279b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5ec5eeaa279b3" ><script>var block_td_uid_18_5ec5eeaa279b3 = new tdBlock();
block_td_uid_18_5ec5eeaa279b3.id = "td_uid_18_5ec5eeaa279b3";
block_td_uid_18_5ec5eeaa279b3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5ec5eeaa279b3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5ec5eeaa279b3_rand","tdc_css_class_style":"td_uid_18_5ec5eeaa279b3_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":573793,"live_filter_cur_post_author":"86","block_template_id":""}';
block_td_uid_18_5ec5eeaa279b3.td_column_number = "3";
block_td_uid_18_5ec5eeaa279b3.block_type = "td_block_related_posts";
block_td_uid_18_5ec5eeaa279b3.post_count = "3";
block_td_uid_18_5ec5eeaa279b3.found_posts = "159";
block_td_uid_18_5ec5eeaa279b3.header_color = "";
block_td_uid_18_5ec5eeaa279b3.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ec5eeaa279b3.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_18_5ec5eeaa279b3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_19_5ec5eeaa28d4f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_18_5ec5eeaa279b3" href="#">You Might Also Like</a></h4><div id=td_uid_18_5ec5eeaa279b3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/04/26/richmond-police-want-talk-man-business-theft/" rel="bookmark" title="Richmond Police want to talk to man about business theft"><img width="218" height="150" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/04/Richmond-Theft-Suspect-218x150.png" srcset="https://www.wtvq.com/wp-content/uploads/2020/04/Richmond-Theft-Suspect-218x150.png 218w, https://www.wtvq.com/wp-content/uploads/2020/04/Richmond-Theft-Suspect-100x70.png 100w, https://www.wtvq.com/wp-content/uploads/2020/04/Richmond-Theft-Suspect-317x220.png 317w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Richmond Police want to talk to man about business theft"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/04/26/richmond-police-want-talk-man-business-theft/" rel="bookmark" title="Richmond Police want to talk to man about business theft">Richmond Police want to talk to man about business theft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/03/17/richmond-police-look-missing-teen/" rel="bookmark" title="Missing Richmond teen located safe"><img width="218" height="150" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/03/Katie-Neace-16-218x150.png" srcset="https://www.wtvq.com/wp-content/uploads/2020/03/Katie-Neace-16-218x150.png 218w, https://www.wtvq.com/wp-content/uploads/2020/03/Katie-Neace-16-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Missing Richmond teen located safe"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/03/17/richmond-police-look-missing-teen/" rel="bookmark" title="Missing Richmond teen located safe">Missing Richmond teen located safe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/03/09/two-men-sought-richmond-theft/" rel="bookmark" title="Two men sought in Richmond theft"><img width="178" height="150" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/03/richmond-theft-duo1-178x150.png" alt="" title="Two men sought in Richmond theft"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/03/09/two-men-sought-richmond-theft/" rel="bookmark" title="Two men sought in Richmond theft">Two men sought in Richmond theft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ec5eeaa279b3" data-td_block_id="td_uid_18_5ec5eeaa279b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5ec5eeaa279b3" data-td_block_id="td_uid_18_5ec5eeaa279b3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><input type="hidden" name="IL_IN_ARTICLE"></div></aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- uppercube300x250 -->	<div id="ad_pos_uppercube300x250" class="ad_pos_uppercube300x250 uppercube300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_uppercube300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'uppercube300x250', pickSize, 'ad_pos_uppercube300x250').addService(googletag.pubads());
				googletag.display('ad_pos_uppercube300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//whatson.titantv.com/Whats/Playing/On?css=angAcc.blue.css&ds=wtvq" style="border:0; width:100%; height:260px;"></iframe></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5ec5eeaa2a6de_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5ec5eeaa2a6de" ><script>var block_td_uid_20_5ec5eeaa2a6de = new tdBlock();
block_td_uid_20_5ec5eeaa2a6de.id = "td_uid_20_5ec5eeaa2a6de";
block_td_uid_20_5ec5eeaa2a6de.atts = '{"limit":"6","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5ec5eeaa2a6de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5ec5eeaa2a6de_rand","tdc_css_class_style":"td_uid_20_5ec5eeaa2a6de_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5ec5eeaa2a6de.td_column_number = "1";
block_td_uid_20_5ec5eeaa2a6de.block_type = "td_block_7";
block_td_uid_20_5ec5eeaa2a6de.post_count = "6";
block_td_uid_20_5ec5eeaa2a6de.found_posts = "9";
block_td_uid_20_5ec5eeaa2a6de.header_color = "#";
block_td_uid_20_5ec5eeaa2a6de.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ec5eeaa2a6de.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_20_5ec5eeaa2a6de);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_20_5ec5eeaa2a6de class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/19/barn-summit-closing-permanently/" rel="bookmark" title="Barn at The Summit in Lexington will no longer be a food hall"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2018/02/Summit-e1493303169132-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2018/02/Summit-e1493303169132-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2018/02/Summit-e1493303169132-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Barn at The Summit in Lexington will no longer be a food hall"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/19/barn-summit-closing-permanently/" rel="bookmark" title="Barn at The Summit in Lexington will no longer be a food hall">Barn at The Summit in Lexington will no longer be a...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T20:46:11+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/19/current-former-uk-cheerleaders-run-mile-coach/" rel="bookmark" title="Current, former UK cheerleaders run a mile for their coach"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-100x70.jpeg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-100x70.jpeg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/F0C3901A-42F8-480A-A7AC-E1E78BE52628-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Current, former UK cheerleaders run a mile for their coach"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/19/current-former-uk-cheerleaders-run-mile-coach/" rel="bookmark" title="Current, former UK cheerleaders run a mile for their coach">Current, former UK cheerleaders run a mile for their coach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T20:52:11+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/18/former-uk-cheerleaders-defend-uk-cheer-coaches-hazing-drinking-investigation/" rel="bookmark" title="Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/38143398-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/38143398-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/38143398-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/18/former-uk-cheerleaders-defend-uk-cheer-coaches-hazing-drinking-investigation/" rel="bookmark" title="Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation">Former UK Cheerleaders defend UK Cheer coaches after hazing, drinking investigation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T23:53:24+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/19/stimulus-checks-wont-taxed-unemployment-benefits-will/" rel="bookmark" title="Stimulus checks won&#8217;t be taxed, unemployment benefits will"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/38144012-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/38144012-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/38144012-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Stimulus checks won&#8217;t be taxed, unemployment benefits will"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/19/stimulus-checks-wont-taxed-unemployment-benefits-will/" rel="bookmark" title="Stimulus checks won&#8217;t be taxed, unemployment benefits will">Stimulus checks won&#8217;t be taxed, unemployment benefits will</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T10:57:45+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/lost-phone-leads-child-sex-charges-greenville-couple/" rel="bookmark" title="Lost phone leads to child sex charges against Greenville couple"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/handcuffs-arrest-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/handcuffs-arrest-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/handcuffs-arrest-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lost phone leads to child sex charges against Greenville couple"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wtvq.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/lost-phone-leads-child-sex-charges-greenville-couple/" rel="bookmark" title="Lost phone leads to child sex charges against Greenville couple">Lost phone leads to child sex charges against Greenville couple</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T17:10:34+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wtvq.com/2020/05/20/lexington-man-travels-nations-capital-als-rally/" rel="bookmark" title="Lexington man travels to nation&#8217;s capital for ALS rally"><img width="100" height="70" class="entry-thumb" src="https://www.wtvq.com/wp-content/uploads/2020/05/3-100x70.jpg" srcset="https://www.wtvq.com/wp-content/uploads/2020/05/3-100x70.jpg 100w, https://www.wtvq.com/wp-content/uploads/2020/05/3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lexington man travels to nation&#8217;s capital for ALS rally"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wtvq.com/2020/05/20/lexington-man-travels-nations-capital-als-rally/" rel="bookmark" title="Lexington man travels to nation&#8217;s capital for ALS rally">Lexington man travels to nation&#8217;s capital for ALS rally</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T12:48:19+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Local Events</span></h4><div class="textwidget custom-html-widget"><div id="evvnt-submission-button"></div>
<script async defer 
 src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js"
 onload="evvntDiscoveryInit();">
</script>
<script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "ABC36NEWS",
      publisher_id:7544,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "ABC 36 News",
        text: "Promote your event",
      }
   });
 }
</script></div></aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- cube300x250 -->	<div id="ad_pos_cube300x250" class="ad_pos_cube300x250 cube300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_cube300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'cube300x250', pickSize, 'ad_pos_cube300x250').addService(googletag.pubads());
				googletag.display('ad_pos_cube300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- lowercube300x250 -->	<div id="ad_pos_lowercube300x250" class="ad_pos_lowercube300x250 lowercube300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_lowercube300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'lowercube300x250', pickSize, 'ad_pos_lowercube300x250').addService(googletag.pubads());
				googletag.display('ad_pos_lowercube300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">
<!-- FLIPP Ad Block -->

<div id="circularhub_module_8113"></div>
<script src="//api.circularhub.com/8113/da1fb735fd2cf5c9/flyertown_module.js"></script>

<!-- FLIPP Ad Block -->

</div>
<div style="padding-top:30px;"><!-- footer728x90 -->	<div id="ad_pos_footer728x90" class="ad_pos_footer728x90 footer728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_footer728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'footer728x90', pickSize, 'ad_pos_footer728x90').addService(googletag.pubads());
				googletag.display('ad_pos_footer728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>



<div><!-- infolinks-sticky-footer -->	<div id="ad_pos_infolinks-sticky-footer" class="ad_pos_infolinks-sticky-footer infolinks-sticky-footer dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_infolinks-sticky-footer', [1,1]);
				var thisSlot = googletag.defineSlot(acct_id + 'infolinks-sticky-footer', pickSize, 'ad_pos_infolinks-sticky-footer').addService(googletag.pubads());
				googletag.display('ad_pos_infolinks-sticky-footer');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>


<div class="td-container-wrap">
  <div class="td-container">
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1750659" ></script>
  </div>
</div>


<!--<div class="article-email-subscribe">
		<h3>Subscribe to WTVQ's Daily News Email</h3>
		<form action="//wtvq.us13.list-manage.com/subscribe/post?u=f82cce3723cbbd21539ef0907&id=9a904e57e8" method="POST" class="form form-newsletter-signup">
			<div class="input-group">
				<div style="position: absolute; left: -5000px;"><input type="text" name="b_f82cce3723cbbd21539ef0907_9a904e57e8" tabindex="-1" value=""></div>
				<input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/>
				<span class="input-group-btn">
					<input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/>
				</span>
			</div>		                        	                        
		</form>
	</div>-->
<!-- Instagram -->


<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">Your Neighbors. Your News.</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Talk to ABC 36 News anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.</p>

<div class="footer-links" style="margin-bottom: 10px;">
<div><span>News Tips</span><span>|</span><a href="tel:8592993636">859-299-3636</a><span>|</span><a href="mailto:news36@wtvq.com">news36@wtvq.com</a></div>
<div><a href="https://www.google.com/maps/place/ABC+36+WTVQ/@38.0341234,-84.3963487,17z/data=!3m1!4b1!4m5!3m4!1s0x88424e354eaa08ad:0x4f6fc69427152de0!8m2!3d38.0341192!4d-84.39416" target="_blank" rel="noopener noreferrer">6940 Man O’ War Blvd., Lexington, KY 40509</a></div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-icons"><a href="https://www.facebook.com/ABC36" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/02/Instagram.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/ABC36News" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/02/Twitter.png" alt="" width="75" height="75" /></a></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-links">
<div><a href="/legal/">Comment policy</a></div>
<div><a href="/legal/">EEO Files</a></div>
<div><a href="/legal/">FCC</a></div>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Watch Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">We live, work and play right here in Central Kentucky. We are your neighbors. We celebrate community and we tell your stories. We are the most trusted source for local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/livestream">Live Stream</a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Get Alerts</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Download the ABC 36 News App on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile/" target="_blank" rel="noopener noreferrer">Mobile App</a><span>|</span><a href="/mobile/">Weather App</a></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="180" src="https://www.wtvq.com/wp-content/uploads/2018/02/get-alerts-footer-image-wtvq-300x180.png" class="image wp-image-95733  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wtvq.com/wp-content/uploads/2018/02/get-alerts-footer-image-wtvq-300x180.png 300w, https://www.wtvq.com/wp-content/uploads/2018/02/get-alerts-footer-image-wtvq.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg" style="background-image: url('/wp-content/uploads/2019/09/WTVQ_3anchor_WebFootr549x333.png')"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-94602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-94602"><a href="https://www.wtvq.com/legal/">Terms of Use</a></li>
<li id="menu-item-94603" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94603"><a href="https://www.wtvq.com/legal/">Privacy Statement</a></li>
<li id="menu-item-94604" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94604"><a href="https://www.wtvq.com/legal/">FCC Compliance</a></li>
<li id="menu-item-94605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94605"><a href="https://www.wtvq.com/jobs/">Jobs</a></li>
<li id="menu-item-94606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-94606"><a href="/wp-content/uploads/2018/02/WTVQ-Advertising-Policy1.pdf">Advertise</a></li>
<li id="menu-item-94607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94607"><a href="https://www.wtvq.com/contactus/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2020 WTVQ TV, LLC. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ec5eeaa2fce4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}
</style>

<script type="text/javascript">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</script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.wtvq.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=cff39936bacbb050c4c1cafc5ef5ad68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wtvq.com/wp-content/plugins/appbanners/js/config.min.js?ver=cff39936bacbb050c4c1cafc5ef5ad68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wtvq"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wtvq.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.wtvq.com/wp-content/themes/Newspaper2/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.wtvq.com/wp-includes/js/comment-reply.min.js?ver=cff39936bacbb050c4c1cafc5ef5ad68'></script>
<script type='text/javascript' src='https://www.wtvq.com/wp-includes/js/wp-embed.min.js?ver=cff39936bacbb050c4c1cafc5ef5ad68'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=cff39936bacbb050c4c1cafc5ef5ad68' async='async'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[573793]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.wtvq.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.wtvq.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'98629775',post:'573793',tz:'-4',srv:'www.wtvq.com'} ]);
	_stq.push([ 'clickTrackerInit', '98629775', '573793' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ec5eeaa3021e"></textarea>
						<div id="td_live_css_uid_1_5ec5eeaa3021e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ec5eeaa3021e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ec5eeaa3021e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript"> (function(window, document, 
dataLayerName, id) { </body> </html> 
window[dataLayerName]=window[dataLayerName]||[],window[dataLayerName].push({start:(new 
Date).getTime(),event:"stg.start"});var 
scripts=document.getElementsByTagName('script')[0],tags=document.createElement('script'); 
function stgCreateCookie(a,b,c){var d="";if(c){var e=new 
Date;e.setTime(e.getTime()+24*c*60*60*1e3),d="; 
expires="+e.toUTCString()}document.cookie=a+"="+b+d+"; path=/"} var 
isStgDebug=(window.location.href.match("stg_debug")||document.cookie.match("stg_debug"))&&!window.location.href.match("stg_disable_debug");stgCreateCookie("stg_debug",isStgDebug?1:"",isStgDebug?14:-1); 
var 
qP=[];dataLayerName!=="dataLayer"&&qP.push("data_layer_name="+dataLayerName),isStgDebug&&qP.push("stg_debug");var 
qPString=qP.length>0?("?"+qP.join("&")):""; 
tags.async=!0,tags.src="//display-logix.containers.piwik.pro/"+id+".js"+qPString,scripts.parentNode.insertBefore(tags,scripts); 
!function(a,n,i){a[n]=a[n]||{};for(var 
c=0;c<i.length;c++)!function(i){a[n][i]=a[n][i]||{},a[n][i].api=a[n][i].api||function(){var 
a=[].slice.call(arguments,0);"string"==typeof 
a[0]&&window[dataLayerName].push({event:n+"."+i+":"+a[0],parameters:[].slice.call(arguments,1)})}}(i[c])}(window,"ppms",["tm","cm"]);
})(window, document, 'dataLayer', 
}'adb6d468-c912-4801-b806-15a0f6871cad');
</script><noscript><iframe src="//display-logix.containers.piwik.pro/adb6d468-c912-4801-b806-15a0f6871cad/noscript.html" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
